It is time to say goodbye to PHP 4.4. As one of the earliest web development tools, we’ve supported PHP 4.4 for many years. However, the technology behind PHP 4.4 is outdated, and only a small number of websites still use it. We are officially end of life-ing our support for PHP 4.4. If you check the PHP.net end-of-life schedule, it's been dead upstream for 13 years.

 

We will not be patching security vulnerabilities in PHP 4.4 beyond Jul 1, 2023. If you use PHP 4.4, watch for the date.

 

PHP 4.4 (alt-php44) will still be available for current platforms, but it will not be available for all the future platforms like CentOS (HardenedPHP) and CloudLinux. 



Пятница, Июль 1, 2022





« Назад